Device & Browser Requirements

Mobile Devices 

Mobile Devices that the Ario platform supports are listed below (additionally, newer iPhones and iPads than the models listed below that run ARKit are supported as well). Ario supports ARCore enabled Android devices in addition to the devices listed below:

For Apple products, Ario requires operation on iOS 13+

  • iPhone 8
  • iPhone 8 Plus
  • iPhone X
  • iPhone XR
  • iPhone XS
  • iPhone XS Max
  • iPhone 11 Series
  • iPhone 12 Series
  • iPhone 13 Series
  • iPad Pro 10.5” 
  • iPad Pro 12.9”

For Android products

  • Galaxy S9 Series
  • Galaxy S10 Series
  • Galaxy Note 9
  • Galaxy Note 10
  • Pixel 2 Series
  • Xperia XZ2 Series
  • Xperia XZ3 Series
  • Xperia 1 Series
  • Xperia 5 Series

Browser and Version Accepted for Accessing Ario

  • Microsoft Edge (42 +)
  • Chrome (71.0 +)
  • Safari (12 +)
  • FireFox (65 +)
  • Internet Explorer (11 +)
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.